Profile Picture

Blank page / Error after clicking RSS feeds icon besides discussion board or topic

Posted By nsingh 7 Years Ago
You don't have permission to rate!

Blank page / Error after clicking RSS feeds icon besides discussion...

Author
Message
nsingh
Posted 7 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 1, Visits: 3
Users are getting a blank page in Internet Explorer 9.0 and an error page with the error: XML Parsing error: no element found when they click the RSS feeds icon besides the discussion board name or the topic. They are trying to subscribe to the discussion board/topic. Has anyone else faced this problem?
Igor
Posted 7 Years Ago
View Quick Profile
Supreme Being

Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)

Group: Administrators
Last Active: 4 Years Ago
Posts: 415, Visits: 592
Hi,

Could you please check that you use latest version of Discussion Board feature. If you still have the problem, please contact our support (support@kwizcom.com) n order to check the problem.

Thanks,

Igor,
KWizCom 


Similar Topics