Profile Picture

Can't connect to Exchange

Posted By jbeaumei 6 Years Ago
You don't have permission to rate!
Author
Message
jbeaumei
Posted 6 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 2, Visits: 3
Hello,

I'm trying to add serveral exchange calenders to the webpart. I've added a shared calendar using my login credentials. I have noticed that the password does not stick after I enter it and hit appy/ok. I do have show errors checked and don't receive any messages, I just can't retrieve any exchange calendars.

I'm using the new trial, exchaneg 2010 and foundtaion 2010.

Any idea what's wrong?

Thanks,

Jean

http://forum.kwizcom.com/Uploads/Images/39197a0a-49a0-4f50-863d-8d98.JPG

http://forum.kwizcom.com/Uploads/Images/1ea6b5fe-e54e-4028-9e23-b157.JPG
Igor
Posted 6 Years Ago
View Quick Profile
Supreme Being

Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)

Group: Administrators
Last Active: 3 Years Ago
Posts: 415, Visits: 592
Hi,

Please check that you use latest version of CalendarPlus. Try to use the domain name without '.com".

Thanks,

Igor,
KWizCom 
jbeaumei
Posted 6 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)Forum Newbie (4 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 2, Visits: 3
Hi Igor,

I should have the latest, it is the trial downloaded from your site a couple of weeks ago.

Jean
Igor
Posted 6 Years Ago
View Quick Profile
Supreme Being

Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)

Group: Administrators
Last Active: 3 Years Ago
Posts: 415, Visits: 592
Hi,

I suggest you to contact KWizCom support (support@kwizcom.com) in order to troubleshoot the problem.

Thanks,

Igor,
KWizCom 


Similar Topics