Profile Picture

JavaScript error: g_DatesForValidateWPQ18 is undefined

Posted By papayd 9 Years Ago
You don't have permission to rate!
Author
Message
papayd
Posted 9 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)Forum Newbie (5 reputation)

Group: Forum Members
Last Active: 9 Years Ago
Posts: 1, Visits: 4
We've had the SurveyPlus installed on working fine on our SharePoint 2010 farm since January.  Then this morning the web part started throwing this JavaScript error when the user clicks on the "submit" link:

Message: 'g_DatesForValidateWPQ18' is undefined
Line: 191
Char: 5
Code: 0
URI: http://source.gd-ais.com/_wpresources/KWizCom.SharePoint.WebParts.QuickPoll/1.0.0.1__30fb4ddbec95ff8f/QuickPoll.js


The only thing that is changed recently is that over the weekend I retracted and removed a SharePoint solution, but it was a completely separate solution from a different vendor (not one of KWizCom's or Microsoft's solutions), and shouldn't have anything to do with SurveyPlus at all.

Any assistance would be appreciated.
Igor
Posted 9 Years Ago
View Quick Profile
Supreme Being

Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)

Group: Administrators
Last Active: 4 Years Ago
Posts: 415, Visits: 592
Hi,

I suggest you to try to reinstall SurveyPlus Webpart.

If you still have the issue, please contact our support by sending email to support@kwizcom.com and our support representative will be able to setup WebEx session in order to check the issue.



Igor,
KWizCom 


Similar Topics