Profile Picture

Add New Discussion link not displayed at the bottom of pages

Posted By xsingy 7 Years Ago
You don't have permission to rate!

Add New Discussion link not displayed at the bottom of pages

Author
Message
xsingy
Posted 7 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 3, Visits: 7
We have several instances of WikiPlus installed, and on all of them, there is no "+ Add New Discussion" link displayed at the bottom of any Wikiplus page (while this link exists in the documentation and for example on this public wikiplus page: http://air.rrc.mb.ca/SPARKFIXED/Wiki/Home.aspx ) We only see a "Recent Discussions" section with no option the Add new discussion...

Does any one have an idea of why we are not seeing that link?
Igor
Posted 7 Years Ago
View Quick Profile
Supreme Being

Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)

Group: Administrators
Last Active: 3 Years Ago
Posts: 415, Visits: 592
Hi,

I checked your page and do not see the problem. I see the "Add new discussion" link (see image below).

Could you please provide some more description about the problem.

http://forum.kwizcom.com/Uploads/Images/148d0a2b-7b4d-418a-abd6-edd5.png

Igor,
KWizCom 
xsingy
Posted 7 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 3, Visits: 7
Hi Igor, thanks for your reply. Actually in my post I was providing an example of how it should be. On our site unfortunately, it is not like that - note that this is an Intranet so it cannot be accessed from the web...
Igor
Posted 7 Years Ago
View Quick Profile
Supreme Being

Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)

Group: Administrators
Last Active: 3 Years Ago
Posts: 415, Visits: 592
Hi,

Could you please contact our suport (support@kwizcom.com) in order to check and troubleshoot the problem

Thanks,

Igor,
KWizCom 
pmarconi
Posted 7 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 1, Visits: 3
Hi Igor,

we have recently migrated sites to our 2010 farm and we are seeing exactly the same issue. The Add new discussion link is not displaying on the WikiPlus page. I have checked permissions on the Discussion list and the WikiPage library and there does not appear to be any problem.

thanks,

p


Similar Topics