Profile Picture

Error creating new pages

Posted By ahg99 8 Years Ago
You don't have permission to rate!
Author
Message
ahg99
Posted 8 Years Ago
View Quick Profile
Forum Newbie

Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)Forum Newbie (1 reputation)

Group: Forum Members
Last Active: 8 Years Ago
Posts: 1, Visits: 3
There seems to be an install issue although I already performed the fix found here with no change: http://support.kwizcom.com/KnowledgebaseArticle50055.aspx

Wiki site was created from Central admin wiki template.  Currently displaying "Resource" field as follows:







Now selecting the "new page" option from the Site Actions menu gives the following error:

Igor
Posted 8 Years Ago
View Quick Profile
Supreme Being

Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)Supreme Being (415 reputation)

Group: Administrators
Last Active: 4 Years Ago
Posts: 415, Visits: 592
Hi,

The issue was discused in the forum post: http://forum.kwizcom.com/Topic334.aspx

In order to resolve the issue we create SharePoint solution wich does the job and fix the resources issue. Please download and deploy the the attached "KWizCom SharePoint WikiPlus Resources Copy" solution.

Thanks

Igor,
KWizCom 


Similar Topics